# 网卡驱动

# IntelMausi / IntelSnowMausi

intel 有线网卡,支持的网卡如下:

macOS 10.9 及以上的使用 IntelMausi , 10.6-10.8 的用户使用 IntelSnowMausi

github 地址:https://github.com/acidanthera/IntelMausi

  • 5 Series
    • 82578LM
    • 82578LC
    • 82578DM
    • 82578DC
  • 6 and 7 Series
    • 82579LM
    • 82579V
  • 8 and 9 Series
    • I217LM
    • I217V
    • I218LM
    • I218V
    • I218LM2
    • I218V2
    • I218LM3
  • 100 Series
    • I219V
    • I219LM
    • I219V2
    • I219LM2
    • I219LM3
  • 200 Series
    • I219LM
    • I219V
  • 300 Series
    • I219LM
    • I219V

# AppleIGB

intel I211 系列网卡

macOS Monterey 及以上的使用这个

可能在某些芯片上存在一些不稳定的问题

github地址:https://github.com/donatengit/AppleIGB

# SmallTreeIntel82576

intel I211 系列网卡

macOS Catalina 的使用 1.3.0 版本,老版本的 macOS 使用 1.2.5

在 macOS 12 Monterey 不能使用

github地址:https://github.com/khronokernel/SmallTree-I211-AT-patch

# AtherosE2200Ethernet

支持 Qualcomm Atheros AR816x, AR817x, Killer E220x, Killer E2400 and Killer E2500.

需要 OS X 10.8 及更新的版本

注意:Atheros Killer E2500实际上是基于 Realtek,需要使用 RealtekRTL8111

github地址:https://github.com/Mieze/AtherosE2200Ethernet

# RealtekRTL8111

支持 Realtek RTL8111/8168 系列

github地址:https://github.com/Mieze/RTL8111_driver_for_OS_X

# LucyRTL8125Ethernet

支持 Realtek 2.5Gb 有线网卡

这个网卡需要进系统后,在系统设置的网络里把硬件的配置那里改成手动才能使用,具体百度查下资料。

需要 macOS 10.15 及更新

# AirportItlwm

intel 的 3, 7, 8, 9, ax 系列的无线网卡,同时加上了蓝牙的驱动,选择对应的 macOS 版本

需要 macOS 10.13 和更新的版本

github地址:https://github.com/OpenIntelWireless/itlwm

# AirportBrcmFixup

针对非苹果芯片、非 Fenvi 的博通(Broadcom)网卡的补丁。

github地址:https://github.com/acidanthera/AirportBrcmFixup